トップ > FAQ(よくあるご質問)

Safari 6以上でブラウザプラグインを有効にする手順mac

Safari 6.1以上で導入されたセキュリティ機能により、まずプラグインの実行を許可して頂く必要があります。

プラグインが初めて実行される際、ブラウザ上で以下のアラートが表示されます。 ただし、一度アラート上で「信頼しない」を選択してしまった場合、それ以降アラートは表示されません。また、Webサイトの構成によっては最初からアラートが表示されない場合があります。

アラートが表示された場合は「信頼」ボタンを押すことでプラグインが実行され、コンテンツのダウンロード、閲覧を行うことができます。
safari7_be_plugin.jpg

safari7_ar_plugin.jpg 


アラートが表示されない場合は以下の手順で設定を行って下さい。 

1. メニューから「環境設定」を開く safari7_preferences.jpg


2. 「セキュリティ」タブを選択 safari7_security1.jpg 


 3. 「Webサイト設定を管理」ボタンを押す safari7_security2.jpg 


 4. 左側のリストから「Bookend Plugin」を選択 safari7_site1.jpg 


 5. 右側のリストからアラートが表示されるWebサイトを選択し、「許可」に変更します その他のWebサイトでもアラートが表示されないようにするには、「他のWebサイトにアクセスしたとき」の設定を「許可」に変更します safari7_site2.jpg

6. 「Adobe Reader」についても同様に設定を変更して下さい。

戻る

topbookend サポートについて

helpbookend ビュアーヘルプ

faqFAQ(よくあるご質問)

faqよく見られているFAQ

bookend(ブックエンド)

KEYRING

bookend Desktop

リリースノート

RSSを購読