トップ > FAQ(よくあるご質問)

Adobe Reader DCを使用してIEでbookendオンライン閲覧ができないwin

このバグはAdobe Reader DC 2015.008.20082 で修正されています。
古いバージョンをご利用の場合はアップデートを行なうか、Adobeのサイトから最新版をダウンロードしてインストールしてください。

現在、Adobe Reader DC (バージョン: 2015.007.20033) にはバグがあるため、IEでbookendオンライン閲覧をご利用いただく事ができません。bookendオンライン閲覧を行なうと、コンテンツがブラウザ上で保護された状態(例:「This page is protected.」と表示される)で表示されます。

お手数をお掛けして誠に申し訳ございませんが、バグが修正されるまでは以下のいずれかにてご対応ください。

  1. Firefoxを使用する
    以下からFirefoxをインストールしてください。
    https://www.mozilla.org/ja/firefox/new/

  2. Adobe Reader 11を使用する
    以下の手順でAdobe Reader DCをアンインストールしてからAdobe Reader 11をインストールしてください。
    1. Adobe Reader DCをアンインストールします。
      スタートメニューからコントロールパネルを開き、「プログラムのアンインストール」を選択します。
      プログラムの一覧から「Adobe Acrobat Reader DC」を選択してアンインストールしてください。

    2. 以下のページにアクセスして、「別の言語版または別のオペレーティングシステムをお持ちですか?」を選択します。
      http://get.adobe.com/jp/reader/

    3. 手順1, 2, 3の入力欄で以下を選択して、 「今すぐダウンロード」を押してAdobe Reader 11をインストールします。
      手順1: ご利用のOSを選択します。
      手順2: 「Japanese」を選択します。
      手順3: 「Reader 11.0.10 Japanese for Windows」を選択します。

    4. 開いているIEのウィンドウを一度全て閉じてIEを終了させます。その後、IEを起動してコンテンツの閲覧をお試しください。



戻る

topbookend サポートについて

helpbookend ビュアーヘルプ

faqFAQ(よくあるご質問)

faqよく見られているFAQ

bookend(ブックエンド)

KEYRING

bookend Desktop

リリースノート

RSSを購読